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Main Topics

• Installation and Activation of Mnova

• Opening and processing 1D 1H NMR

• Multiplet analysis for 1D 1H NMR 

• Opening and processing 1D 13C NMR

• Peak picking for 1D 13C NMR 

• Opening and analyzing LC-MS 

• Reporting and publishing results

• Visualizing IR, UV etc. 

• Saving the results 

2Note: This tutorial covers the NMR, NMRPredict, MSChrom & ElViS plugins of Mnova



Installation and Activation of Mnova, and General Setup*

4

*You will need to have Mnova Suite (NMR, NMRPredict, MSChrom, and ElViS) licenses for this tutorial. 
For the Advanced tutorial, you will also need Mnova qNMR and Reaction Monitoring Licenses. 



Install and activate Mnova

➢ Download and install Mnova from 

www.mestrelab.com/download. 

➢ Choose File > Help > License 

Manager to open the License 

Manager dialog.

➢ It lists the status of the license 

activation of the plugins you’ve 

installed. You can hover the cursor 

on the State icon and it will display 

the status of that plugin. 

➢ To activate the plugins, click the       

button to open the Registration 

Wizard (see next page)
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The Host ID for this computer Location of the license file

License issued date

Mnova plugin names

INSTALLATION

Days before License expires 
and Update&Support
Package expires

http://www.mestrelab.com/download


Activate Mnova

➢ If you have a license file (.lic or .zip), 

click Install to open it.  

➢ If you don’t have license files, click 

Evaluate to apply for 45-day free 

trial licenses online; or click Buy to 

purchase a license. 

➢ For managing campus/site/ 

concurrent licenses, click here. 
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INSTALLATION

https://resources.mestrelab.com/how-to-manage-the-campus-or-floating-licenses-with-mlicadmin/
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Choose File/Preferences. In the NMR> Import Tab, check Baseline Correction 
1D so that baseline correction is automatically done when you open an NMR 
spectrum. 

PREFERENCES

Turn on Auto Baseline Correction for 1D NMR

Note: Automatic Baseline Correction use the default 
algorithm of “Bernstein Polynomial  with order of 3”, or 
the one that you used previously.  Be aware of the 
default baseline algorithm it uses. 
We don’t recommend to check the Baseline Correction 
for 2D NMR because it may make manual phasing of 
2D NMR sluggish.  You can apply baseline correction 
manually after the phase has been corrected. 

Tip: There are many other options and settings that 
you can change in the Preferences Dialog. 

Shortcut for Preferences
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Choose File/Preferences. In the Drawing Tools tab, change the resolutions for 
Image Exporting and Image Copying to numbers similar to something shown 
below. 

PREFERENCES

Setup the resolution for publishing spectra

The resolution for Image Exporting is used when you 
choose File > Save As and save the selected objects in 
Mnova as a graphical image file. 

The resolution for Image Copying is used when you 
copy selected objects in Mnova and paste them to 
another application. 

Shortcut for Preferences



Setup the Workspace
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➢ In the View Ribbon, check the Pages, Full View, Parameters, and Data Browser Views

➢ Dock and arrange them as shown below

SETUP

Full View 

Pages 
View 

Data Browser

Document Header

The current Document View

Click here to minimize 
the ribbon if needed

Click here to switch 
to a panel or table 
docked together



Setup Data Browser
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➢ Click “+” in the Data Browser, navigate to the directory where the sample NMR data are 
located and click OK to add it. 

➢ Click the Settings button to turn on the display of the meta data, date and time, and enable 
sorting 

➢ Make sure you see the data files similar to those shown below

SETUP



1D 1H NMR Spectrum Processing, Analysis, and Reporting
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Sample data



➢ Open the raw data 

➢ Pre-process the FID: drift correct, apodize, zero fill, linear 
predict, etc. 

➢ Fourier transform

➢ Phase correct and baseline correct

➢ Chemical shift reference

➢ Peak-pick, integrate, multiplet analysis

➢ Structure verification and peak assignment

➢ Report and publish

1H processing and analysis: 

general procedure

1H NMR (600 MHz, DMSO-d6) δ 12.25 (s, 1H), 7.19 (d, J = 

7.8 Hz, 2H), 7.10 (d, J = 7.9 Hz, 2H), 3.62 (q, J = 7.1 Hz, 1H), 

2.41 (d, J = 7.2 Hz, 2H), 1.80 (dt, J = 13.5, 6.8 Hz, 1H), 1.34 

(d, J = 7.1 Hz, 3H), 0.85 (d, J = 6.7 Hz, 6H).

PROCEDURE
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Note: Most of these steps are done automatically by Mnova.  However, you 
retain full control at all times 



Open a H-1 spectrum
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➢ In Data Browser, expand the folders Training Datasets > Ibuprofen NMR and LC-MS, and 
drag the “1.fid” folder (1D H-1 spectrum) to the main window.  

➢ Notice the H-1 spectrum is automatically processed and displayed. 

PROCESSING



Verify the processing parameters
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➢ In most cases, Mnova processes the 
spectrum automatically using the 
parameters from the instrument. The 
spectrum should be well-processed if 
the original processing parameters 
were well set. The Processing Tab is for 
you to re-process the spectrum when 
needed. 

➢ Choose Processing > Processing 
Template to verify the processing 
parameters. Make sure they look the 
same as displayed on the right. 

➢ Click OK or Apply to re-process the 
spectrum. 

PROCESSING



Change the Display Properties
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➢ Right click* on the spectrum and choose Properties to open the Properties Dialog, view the 
properties that can be changed. 

➢ In the Grid Category, uncheck Show Horizontal, and Show Vertical, check Show Baseline

➢ Click Apply, and then Set as Default to apply the settings to 1D spectra opened in the future

DISPLAY

*Starting from Version 14, double-
clicking changes the display to full-
spectrum if you are in the default 
pointer mode.  



Navigate in the H-1 Spectrum
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➢ Use the Spectrum Toolbar to zoom in/out, pan, and change the Y scale (see next slide for 
details)

➢ Use the Full View to move to different zoom in area (click or drag)

VISUALIZATION



* Press Z several times to toggle between horizontal/vertical/box zoom
** Press P several times to toggle between free/horizontal/vertical panning

Zoom in/Zoom out (or press Z) *

Zoom out**

Full spectrum (or press F)

Manual Zoom in to defined ppm range

Pan spectrum (or press P) ***

Expansion – click&drag to draw an inset (or press E)

Previous Zoom level

Next Zoom level

Fit to Highest Intensity (or press H) 

Fit to highest compound peak

Increase Intensity (or rotate mouse wheel)

Decrease Intensity (or rotate mouse wheel)

Crosshair Cursor (or press C) for measuring J-couplings 

Cut (or press X) to hide parts of the spectrum 

Edit Blind regions 

Spectrum visualization tools
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VISUALIZATION

➢ The Spectrum Toolbar is visible only after you open a spectrum. 

➢ Learn some short-cut keys by choosing View > Shortcuts



Chemical Shift Referencing
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➢ This spectrum uses DMSO-d6 as the 
solvent. We can reference the chemical 
shifts by setting its middle peak to 2.5 ppm. 

➢ Zoom to the DMSO peak at around 2.5 
ppm.  Choose Analysis > Reference, and 
click on the top of the middle peak. 

➢ Set it to 2.5 ppm either manually or from 
the Solvent List. 

ANALYSIS



Peak picking
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➢ Click the Peaks > Options           to verify the peak picking options. 
Default settings are used here as shown to the right. 

➢ Click the Auto Peak Picking tool to pick all the peaks 

➢ Using other peak picking tools to display/delete/add/change peaks 
as needed. 

ANALYSIS



Multiplet analysis
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➢ Click the Multiplets > Options           to verify the multiplet analysis 
options. Default settings are used here as shown to the right. 

➢ Click the Auto Multiplet Analysis tool to do the multiplet analysis 
based on the picked peaks 

ANALYSIS



Multiplet Manager

21

➢ Double click on a multiplet label to open the Multiplet Manager. 

➢ Use the tools there to verify and change multiplet analysis 
results if needed. 

ANALYSIS

The simulated quartet



Multiplet Manager
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➢ Double click on the spectrum to open the Properties 
dialog. 

➢ Choose Multiplets, and check J’s Tree to display the J-
coupling tree for visual verification of the multiplet
analysis results. 

ANALYSIS



Verify the number of Hs
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➢ Open the Ibuprofen.mol file from the Data Browser. 

➢ Note the number of protons from multiplet analysis vs. that from the 
structure

ANALYSIS



Report the multiplets
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➢ Use the Multiplet Table tool to display the Multiplets
Table. 

➢ Click Setup Report to change the reporting format

➢ Click Report to report the multiplets texts 

PUBLISHING

1H NMR (DMSO-d6, 600 MHz) δ 12.24 (1H, s), 7.19 (2H, d, 

J=7.9 Hz), 7.09 (2H, d, J=7.9 Hz), 3.62 (1H, q, J=7.1 Hz), 

2.41 (2H, d, J=7.2 Hz), 1.80 (1H, dp, J=13.5, 6.7 Hz), 1.34 

(3H, d, J=7.1 Hz), 0.85 (6H, d, J=6.7 Hz)



Publishing a spectrum
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➢ To publish the spectrum on a black and white journal, 
double click the spectrum to open the Properties Dialog, 
and set the 1D properties to as shown on the right. 

➢ Choose other properties to display, such as the peak labels, 
multiplet labels, integrals, etc. 

➢ Copy the spectrum and structure objects and paste them to 
other documents, such as MicroSoft Word or PPT. 

PUBLISHING



Display the parameters
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➢ Check View > Parameters Table to display the Parameters 
Table, and report the parameters on the spectrum.  
Manually resize the text box to similar to as shown below. 

➢ Report the multiplets and resize the box to as shown below. 

PUBLISHING



Create a layout template
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➢ Click on View > Layout Template and choose Create Layout 
Template to save a layout template.  You can edit it. 

➢ Choose File > New and open the H-1 spectrum again, and 
choose View > Layout Template > [Saved Template Name] 
to apply it. 

PUBLISHING

Tip: Mnova uses all pages in the 
document to create the layout 
template.  So if you have multiple 
pages, make sure you delete the 
unwanted ones before creating the 
layout template. 



More about H-1 processing
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➢ There are several other 1D H-1 NMR spectra in the 
tutorial datasets that you can use for practice.

➢ When the spectrum is more crowded and has more 
artefacts or impurity peaks, you can also use the 
manual multiplet analysis tools to have more 
control.

➢ There are many other ways to correct the multiplet
analysis results, such as splitting and assigning 
individual lines to different mulitplets.  See File > 
Help > Contents > Analysis Tools > Multiplet analysis 
for more details. 

➢ If you start the auto multiplet analysis without any 
peaks, it will do a peak picking automatically

➢ Integration is always done automatically during 
multiplet analysis.  If you do manual integration 
before multiplet analysis, the integration regions 
will be used for multiplet analysis, and the 
integration values will be retained as the integrals 
of the resulting multiplets. 

PROCESSING



1D 13C NMR Spectrum Processing, Analysis, and Reporting

29

Sample data



Open a C-13 spectrum
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➢ In Data Browser, open the C-13 spectrum of Ibuprofen by dragging the “2.fid” folder to 
the main area.

PROCESSING



Verify the processing parameters
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➢ Choose Processing > Processing 
Template, and set the parameters 
similar to the ones shown to the right. 

➢ Click OK or Apply to re-process the 
spectrum. 

PROCESSING



Chemical Shift Referencing
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➢ This spectrum uses DMSO-d6 as the 
solvent. We can reference the chemical 
shifts by setting its middle peak to 
39.52 ppm. 

➢ Zoom to the DMSO peak at around 39 
ppm.  Choose Analysis > Reference, and 
click on the top of the middle peak. 

➢ Set it to 39.52 ppm either manually or 
from the Solvent List. 

ANALYSIS



Peak picking
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➢ Click the Peaks > Options           to verify the peak picking options. 
Default settings are used here as shown to the right. 

➢ Click the Auto Peak Picking tool to pick all the peaks 

➢ Using other peak picking tools to display/delete/add/change 
peaks as needed. 

ANALYSIS



Report the C-13 peaks
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➢ Use the Peak Table tool to display the Peaks Table. 

➢ Click Setup Report to change the reporting format

➢ Click Report to report the multiplets texts 

PUBLISHING

13C NMR (151 MHz, DMSO-d6) δ 175.5, 139.6, 

138.5, 129.0, 127.1, 44.3, 44.3, 29.7, 22.2, 18.6.



Multiplet Analysis
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➢ Alternatively, click Auto Multiplet Analysis to group the C-13 
peaks as “multiplets”* 

ANALYSIS

*This process will ignore very small C-13 peaks typically corresponding to impurities.  Although C-13 spectra are often acquired as proton 
decoupled, and hence the C-13 peaks are singlets, there can be exceptions when, e.g., F atoms are present in the structure. 

This small peak is automatically 
excluded from the multiplets and 
categorized as an impurity peak 
(displayed in gray).  



Report C-13 “Multiplets”
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➢ Display  the Multiplets Table, set up the format for the 
reporting

➢ Use the reporting tools to get the list of multplet information 
for publication

ANALYSIS

13C NMR (151 MHz, DMSO-d6) δ 175.51, 139.57, 138.52, 

128.99, 127.14, 44.33, 44.27, 29.66, 22.20, 18.57.



Verify the structure by predict and compare
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➢ Make a copy of the C-13 spectrum (Ctrl-C and Ctrl-V in the Pages View). 

➢ Open the Ibuprofen.mol to bring in the structure to the C-13 spectrum. 

➢ Choose Predict > Predict Compare. 

PREDICTION

Tip: if you want to delete the predicted C-13 spectrum from the stack, choose Stacked > Stacked Items Table, and use the Delete tool in the 
Table to delete the predicted C-13 spectrum.



More about C-13 processing and analysis
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➢ There are several other 1D C-13 NMR spectra in the 
tutorial datasets that you can use for practice.

➢ When the spectrum is more crowded and has more 
artefacts or impurity peaks, you can also use the 
manual peak picking tools to have more control.

➢ You can also do multiplet analysis for the C-13 
peaks, especially when you there are F-C couplings, 
and report the results from the Multiplet Table. 

PROCESSING



LC/MS Processing, Analysis, and Reporting
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Sample data



Open the LC-MS data
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➢ In Data Browser, open the LC-MS data Ibuprofen (low resolution data acquired on 
Waters). 

➢ The PDA, TIC and the mass spec at the highest TIC peak are displayed.

LC-MS

H-1

C-13

MS



Display chromatograms

41

➢ The Mass Browser is automatically displayed.* 

➢ Open the negative polarization TIC by double clicking on “MS ES-” 

➢ Right on the PDA and choose Hide Plot to hide PDA.  

VISUALIZATION

TIC(+)

PDA

TIC(-)

Mass spec

*If the Mass Browser is closed, you can open it using the Show Mass Browser tool in the MASS Tools ribbon. 



Verify the elemental composition
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➢ Open the Ibuprofen.mol file from the Data Browser. 

➢ Choose Molecule > Compound Table to find its monoisotopic 
mass: 206.13

➢ Hight the TIC(+), click Mass > New Chromatogram > Manually, 
and enter a value of 207.13 +/- 0.25 Da to display the new 
chromatogram (also called Extracted Icon Chrom., EIC)

ANALYSIS

TIC(+)

EIC 207.13 +/- 0.25 Da

TIC(-)

EIC 205.13 +/- 0.25 Da



Find the molecule ion peaks
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➢ Click the Crosshair tool, and click on the peak around 
3.25 min in both TIC(+) and TIC(-) 

➢ Zoom into the mass spec to find the mol. Ion peaks at 
around 207.13 and 205.13 Da, respectively. 

ANALYSIS

TIC(+)

TIC(-)

Tip: Use the Mass Browser to hide or 
delete unwanted plots.  Right-click on 
a plot and choose Move up/Move 
Down etc. to re-order of the plots



Use Mol Match to verify the elemental 

composition 

44

➢ Open the Ibuprofen.mol. Click Molecule Match. 

➢ The Molecule Match Table shows the matching results. 

➢ Click on the structure in the table to display the mol match results on the spectrum

ANALYSIS

TIC(+)

Matched isotope cluster



Predict and verify the molecule ion peaks
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➢ Click the Predict tool, and choose the MF C13H18O2 
and press “+” to use it for prediction

➢ In the Mass Prediction List, highlight the first row. The 
predicted molecule ion and isotope peaks are displayed 
on top of the experiment peak for comparison. 

ANALYSIS

TIC(+)

Predicted (blue) & 
observed (red) 
isotope clusters



Visualization of IR and UV Spectra, etc.
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Sample data



Open the IR data
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➢ In Data Browser, open the IR data of Amylainamaldehyde. 

➢ By default, the spectrum is displayed as shown below.   

IR

The main formats supported by Mnova
ElViS:
• JCAMP-DX (.jcamp, .dx, .jdx, .jcm)
• OPUS (.0, .1,...)
• Thermo Nicolet Omnic (.spa)
• Thermo Galactic GRAMS (.spc)
• ASCII (.txt, .csv).



Open the IR data

48

➢ Click ELVIS Processing > Processing Template to display the ElViS Dynamic 
Processing Template.  

➢ Check Invert Sign to display the spectrum in the conventional way. 

➢ Use the Peak by Peak tool to pick peaks manually.  

IR



Open the UV data
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➢ In Data Browser, open the UV data of Amylainamaldehyde. 

➢ Use the Peak by Peak tool to pick peaks. 

➢ Use the Manual Integration tool to integrate peak. 

UV



Open the HNMR and LC-MS data

50

➢ In Data Browser, open 1H NMR and LCMS data of Amylainamaldehyde. 

➢ Open the mol file of Amylainamaldehyde.

➢ Do the routine analysis of them, such as multiplet analysis, mol match, 
peak assignment etc. 

NMR and LC-MS



Display all IR, UV, NMR and LCMS on the 

Same Page

51

➢ Choose Home > New Page to open a new page.  

➢ Copy and paste the IR, UV, 1H NMR, and LC-MS to the new page one by one. 

➢ Resize and arrange the objects similar to as shown below:

UV

Tip: To place the molecule to the 
report, use the Report tool in the 
Compounds Table



Saving the Results

52

Sample data



Save the results

53

➢ Choose File > Export to PDF to save a PDF report of the page. 

➢ Chose File > Save as to save all the results to a .mnova file. 

➢ In the Advanced Tutorial we will learn to save the results to a 
database (if you have Mnova DB licenses)

➢ Now you can close the document. 

SAVING RESULTS

.pdf doc

.mnova doc

Database 



More help information

54

➢ Use the Help Facility of Mnova: Help > Contents

➢ Visit www.mestrelab.com for manuals, tutorials, videos and publications

➢ Email support@mestrelab.com for technical questions

Help information
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