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Main Topics

• Opening and processing 2D NMR

• Assigning peaks to atoms

• Reporting assignment results

• Analyzing arrayed spectra for reaction monitoring

2Note: This tutorial covers the NMR, NMRPredict, MSChrom, and ElVis



Processing 1D & 2D NMR Spectra Together

3

Sample data



Open a 1D and 2D spectra of Ibuprofen

4

➢ Choose File > New to open a new blank document. 

➢ In Data Browser, choose the 1D H/C, 2D HSQC, HMBC, COSY, and NOESY spectra and drag all of 
them to the main window.  

➢ Re-process and analyze the H-1 and C-13 spectra according to the Basic Tutorial.

PROCESSING



Which is which? 
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➢ Check View > Parameters Table to display the Parameters Table

➢ The Experiment and Pulse Sequence parameters usually indicate the type of NMR data

PARAMETERS

Tip: You can display the Experiment as part of the spectrum title. 
Double click on the spectrum and setup the Title in the Properties 
Dialog. 



Rules of thumb for 2D processing

6

When a 2D is opened in Mnova, it is automatically 
processed starting from the raw data (ser or fid), using the 
parameters from the instrument. 

➢ The used parameters can be displayed using the processing 
Template tool 

If the automated processed spectrum is not satisfactory to 
you, you will need to adjust some of the processing 
parameters to improve it. 

➢ The first tool you can try is the Advised Processing, which applies 
parameters suggested by Mnova and reprocesses the spectrum. 

➢ If the results is still not satisfactory, follow the next pages to 
adjust the parameters manually.

PROCESSING



Rules of thumb for 2D processing
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The following processing parameters are usually closed related 
the quality of the processed spectrum: 

➢ Apodization: To improves the line shape, resolution and 
S/N ratio

➢ COSY: Use Sine Square 0 for F2 & F1

➢ Others: Use Since Square 90 F2 & F1

➢ Zero Fill and LP (Linear Prediction): To improve resolution 

➢ F2: at least double of the original datapoints, 2048 or 4096

➢ F1: At least double of the original datapoints, 512 or 1024

➢ F1: Do LP if original datapoints <= 128 (optional) 

➢ Phase Correction: To improve line shape

➢ Use Imported or Automated (“Regions”) first

➢ Do manual correction if needed. 

➢ Baseline Correction: To reduce noise 

➢ Use Bernstein Polynomial Fit on either dimension

➢ Other 2D-Specific parameters (optional): 

➢ COSY, NOESY: Use Symmetrize with caution

➢ HSQC, HMBC: Use Reduce T1 Noise Reduction when needed. 

PROCESSING



Rules of thumb for 2D processing
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PROCESSING

Apodi
-zation

Zero-fill & Linear 
Prediction

Phase Correction Baseline Correction Others

COSY Sine square 0 
on both F2 
and F1

At least double to 2K or 
4K on F2; or 512 or 1K
on F1. Do linear 
prediction on F1 if # of 
increments < 128 

Use imported parameters 
first. Use auto or manual 
phasing if needed on both 
F1 and F2

Use Bernstein 
Polynomial Fitting (3rd

order) for F2 and F1

Do COSY-style 
symmetrization with 
caution

HSQC Sine square 
90 on both 
F2 and F1

Same as above Same as above Same as above Use Reduce T1 Noise 
to reduce T1 noises 
with caution

HMBC Same as 
above

Same as above Same as above Same as above Same as above

NOESY/
ROESY

Same as 
above

Same as above Same as above Same as above Do COSY-style 
symmetrization with 
caution

The 2D processing parameters that you may want to adjust and their recommended values*

PROCESSING

*These are recommended starting points for conventional 2D NMR processing. You can try many of other combinations as appropriate.  
Once you are satisfied with the results, you can save all the parameters as a processing template, and apply it to similar spectra later. 



Re-process HSQC spectrum
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➢ Reprocess the HSQC spectrum as shown below. 

➢ Note the apodization functions for F2 and F1

➢ Note the forward linear prediction for F1 applied here

PROCESSING

Note: The Fourier Transform method is automatically set and normally you don’t need to change it. 



Re-process HSQC spectrum
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➢ The re-processed HSQC spectrum shows better line shape, and higher resolution on the 
F1 dimension

PROCESSING



Re-process HMBC spectrum
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➢ Reprocess the HMBC spectrum as shown below. 

➢ Note the apodization functions for F2 and F1

➢ Note the forward linear prediction for F1 applied here

PROCESSING

Note: The Fourier Transform method is automatically set and normally you don’t need to change it. 



Re-process HMBC spectrum
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➢ The re-processed HSQC spectrum shows better line shape, and higher resolution on the 
F1 dimension

PROCESSING



Re-process COSY spectrum
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➢ Reprocess the COSY spectrum as shown below. 
➢ Note the apodization functions for F2 and F1
➢ Note the forward linear prediction for F1 applied here
➢ Turn off Symmetrize in the 2D-specific Tab

PROCESSING

Note: The Fourier Transform method is automatically set and normally you don’t need to change it. 



Re-process COSY spectrum
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➢ The re-processed COSY spectrum shows better line shape, and higher resolution on the 
F1 dimension

PROCESSING



Re-process NOESY spectrum
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➢ Reprocess the NOESY spectrum as shown below. 

➢ Note the apodization functions for F2 and F1

➢ Note the forward linear prediction for F1 applied here

PROCESSING

Note: The Fourier Transform method is automatically set and normally you don’t need to change it. 



Re-process NOESY spectrum
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➢ The re-processed NOESY spectrum shows better line shape, and higher resolution on the 
F1 dimension, though there still some phase errors

PROCESSING



Phase correction for NOESY spectrum
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➢ Do Manual phase correction for both dimensions. 

➢ Also apply +180 for PH0 to make the cross peaks negative and 
diagonal peaks positive 

PROCESSING



Change the Display Properties
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➢ Right click on the spectrum to open the Properties Dialog, view the properties that can be 
changed 

➢ In the 2D Category, adjust the highlighted parameters and click Apply to see the effects 

➢ Click Set as Default to retain the settings for 2D spectra display in the future

PROCESSING



Peak Assignment Using 1D & 2D NMR Spectra Together
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Sample data

This .mnova document has 
all 1D and 2D spectral peaks 
assigned to the atoms in 
Ibuprofen. 



Chemical shift referencing for H-1
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➢ This spectrum uses DMSO-d6 as the 
solvent. We can reference the chemical 
shifts by setting its middle peak to 2.5 ppm. 

➢ Zoom to the DMSO peak at around 2.5 
ppm.  Choose Analysis > Reference, and 
click on the top of the middle peak. 

➢ Set it to 2.5 ppm either manually or from 
the Solvent List. 

ANALYSIS



Chemical shift referencing for other spectra
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➢ Choose Analysis > References > Absolute Reference, 
and click OK to the dialog. 

➢ This applies referencing to all other spectra in the 
document using the H-1 spectrum as a standard. 

➢ If needed, further align the 1D and 2D spectra 
manually using the Graphic Reference tool. 

ANALYSIS



Open the structure for peak assignment
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➢ Open the Ibuprofen.mol file from the Data Browser.  

➢ Choose Molecule > Compound Table to show the structure on the side. 

➢ Note: Open the same molecule only once.  If needed, use Report on the Compound Table to 
report the structure to other pages.  Do not open the same structure multiple times. 

➢ Display the Assignment Table.  Make sure all spectra are “linked” in it. 

ANALYSIS



Show 2D correlation as arrows
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➢ Right-click on the structure (or click on Graphical Props in the Compounds Table)

➢ In the Arrows Tab, turn on the display of HMBC and NOESY correlation as different colors

➢ The correlations will be displayed when the assignments are added later

ANALYSIS

Tip: Click Save as Default button to save the settings



Assign H-1 multiplets
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➢ Click A key to switch to Manual Assignment mode

➢ Click on a multiplet label and assign it to an atom (This is the most 
common way to assign H-1 peaks)

➢ Click on a peak and assign it to an atom

➢ Click and drag on the spectrum, and assign the range to an atom

➢ View chemical shift assignment grids on the other “linked” spectra

ANALYSIS

Shortcut = A

*This tutorial is focused on manual 
assignment, although it is possible to try the 
Auto Assignment first, and then do manual 
correction. 



Predict and Compare for H-1 assignment
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➢ Optionally, you can choose Predict > Predict and Compare to have 
a predicted H-1 spectrum stacked above the experimental one to 
guide your assignment of some peaks 

➢ For example, the predicted quartet for H-7 is very close to the 
quartet observed at around 3.62ppm, so we can assign that 
observed quartet to H-7, by clicking the atom and then the 
multiplet label in the Manual Assignment mode. 

➢ You can assign more multiplets in this way. 

ANALYSIS

Shortcut = A

Tip: Use the following short cut keys to accelerate 
your assignment: 
A:  Assignment mode
Z: Zoom in mode 
S: Swap the assignments of two atoms
<Ctrl+Space>: Switch to Zoom in mode temporarily
<ESC>: Exit from any of the modes above

If you need a copy of the structure in a page, click the 
structure in the Compounds Table and click Report.

To delete the predicted C-13 spectrum, choose Stack 
> Stacked Items Table, and delete it from the Table. 



Assign C-13 peaks 
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➢ Make a copy of the C-13 spectrum. 

➢ Choose Predict > Predict Compare to predict the 13C spectrum

➢ Use the prediction to guide the manual assignment

ANALYSIS

Shortcut = A



General guidance for assigning 2D spectra
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➢ Since Mnova version 14.1, the assignment of a 2D peak is based on a “2D multiplet”, which can be either a 
single peak or a group of peaks.  

➢ 2D multiplets can be automatically picked using Analysis > Auto Multiplet Analysis, and then manually 
corrected. 

➢ If you don’t pick any multiplets before assigning a 2D peak, it will automatically pick a multiplet around 
where you clicked in the 2D spectrum during the assignment.

➢ A 2D multiplet can be manually resized using the green blocks shown around it when you hover the cursor 
on it. 

ANALYSIS

Tip: For better visualization of the assignment results on a 2D spectrum, it is better to suppress the display of the 2D peaks 
and 2D multiplet labels.  Right click on the spectrum and choose Properties, and turn off those options.  

A HSQC multiplet with a single peak. It 
is assigned to CH(7)

A HSQC multiplet with two peaks. It is 
not assigned to any atoms yet

HSQC HSQC



Assignment lines across the spectra
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➢ If you assign a peak from a 1D H-1 or C-13 spectrum, the 
assignment is displayed for the same nucleus on the 2D 
spectra automatically

➢ If you assign a cross peak from a 2D spectrum, the 
assignments for the corresponding nuclei/dimensions are 
also displayed on the corresponding 1D and 2D spectra, 
automatically

➢ The 1D and 2D assignment results are recorded in the 
Assignment Table (Assignment > NMR Assignments) 

➢ You can click and drag an assignment line to change the 
chemical shift. 

ANALYSIS

Shortcut = A

Tip: Click and drag the number (“7”) to adjust the 
chemical shift value of this assigned peak in the C-13 
dimension.  The change will be reflected in all other 
spectra, as well as in the Assignment Table. You can 
do this on 1D spectra too. 

HSQC



Assign HSQC peaks 
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➢ Assign a cross peak to connected H-C atom pair: Click the peak 
first, then the assigned CH group (or, if H is drawn explicitly, the H 
first, and C next) 

➢ Hold Alt key to display the Assign Dialog for more choices.  Use 
“original” 1D H or C chemical shifts if available* 

ANALYSIS

*The assigned chemical shifts can be from 1D or 2D peaks. Since a 
1D spectrum typically has higher resolution, it is recommended to 
use those from 1D.  Note you can also fine tune the chemical shift 
by moving the atom number on an assignment line. 



Use Predict & Highlight to help 

assigning HSQC peaks 
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➢ Optionally, you can choose Predict > Predict and Highlight to display the 
predicted range of HSQC peaks for CH groups. The ranges can be helpful for 
assigning HSQC peaks to their corresponding CH groups 

ANALYSIS

*Click on CH(13), it shows the 
value and error range of its 
predicted C-13 and H-1 shifts. 
This gives you an idea where 
to look for the cross peak to 
assign to this CH group.



Assign HMBC peaks 
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➢ Assign a cross peak to connected H-C with 2 or 3 bonds in 
between: Click the peak first, then the assigned H. Mnova will 
popup an Assign Dialog for you to choose the assigned C. 

➢ Use “original” 1D H or C chemical shifts if available 

ANALYSIS



Assign COSY peaks 
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➢ Assign a cross peak to a H-H pair with 2 or 3 bonds in between: 
Click the peak first, then the assigned H on F2. Mnova will popup 
an Assign Dialog for you to choose the other H.  

➢ Note weak couplings between 4-5 bonds is also possible

➢ Use “original” 1D H-1 chemical shifts if available 

ANALYSIS

Tip: Displaying the diagonal line can be helpful to distinguish cross peaks and diagonal 
ones. To do that, right click and open the Properties Dialog, and check Grids > Show 
Diagonal. 



Assign NOESY peaks 
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➢ Assign a cross peak to spatially approximate H-H pair (~5A or less): Click the 
peak first, then the assigned H on F2. Mnova will popup an Assign Dialog for 
you to choose the other H.  

➢ For small molecules, NOE cross peaks are usually negative in phase. Positive 
one may be from J-couplings and should be ignored with caution. 

ANALYSIS



Assignments table
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➢ Click Assignment > Assignment Table to display the Assignment Table

➢ The check boxes can be used to turn on/off the display of individual correlations on the 
structure

REPORT



Report assignments

35

➢ Choose Assignment > Report Assignments.  

➢ Report the assignments on the spectrum or paste the 
table to another document

REPORT



Insert a PDF to the document
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➢ Choose Home > Insert Object, choose Create from File, and insert a PDF to 
the document

➢ A preview logo of the document is displayed.  

➢ Add a text box annotation to it

➢ You can double click on the preview to open it 

REPORT



Save the results

37

➢ Choose File > Export to PDF to save a PDF report of the page. 

➢ Chose File > Save as to save all the results to a .mnova file. 

➢ Save all the results to a database (see steps later)

➢ Now you can close the document or continue to add other spectra to it. 

REPORT

.pdf doc

.mnova doc

Database 



More about peak assignment
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➢ Manual assignment of 1D and 2D peaks is not only an effective 
way to verify a proposed structure, but also a proven way to 
learn to understand and analyze 1D and 2D NMR. 

➢ Usually you start with the 1H, 13C and HSQC spectra, if 
available, with the assistance of the predicted peaks or ranges 
as a guidance. Then you extend the assignment to the other 2D 
spectra such as COSY and HMBC.  While assigning COSY or 
HMBC peaks, conflicts with the previous assignments may be 
discovered and hence corrections can be done.  If the conflicts 
cannot be resolved, it may imply that the structure is wrong. 

➢ There are a total of 4 datasets with 1D and 2D NMR spectra for 
practicing spectral processing, peak assignment that come with 
this tutorial: Ibuprofen, Brucine, Strychnine, and Estradiol, 
along with results of full assignments.  You can use them for 
practice. 

REPORT



Processing Arrayed Spectra for Reaction Monitoring 

etc.

39

Sample data



Stack a few spectra
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➢ Open the first 3 spectra from the Multiple 1H spectra folder in Data Browser

➢ The Stacked Ribbon is visible if you highlight multiple spectra in the Pages View

ARRAYED SPECTRA



Stack a few spectra

41

➢ You can use the Stack Items or Superimpose Items tools to stack or superimpose the 
highlighted spectra in the Pages View, or: 

➢ Drag the thumbnail of another spectra from the Pages View to the current spectrum 
to stack them in desired way. 

➢ Continue to drag the 3rd spectrum to the stack.  Note you can put the spectrum to the 
top, middle or bottom, or to replace an existing spectrum in the stack. 

➢ Try the different Stacking Mode, and other tools in the Stacked Ribbon

ARRAYED SPECTRA

Spectrum #1

Drag to here

Spectrum #1

Spectrum #2



Stack many spectra

42

➢ Choose Tools > Loaded Scripts > Directory Spectra Stack, navigate to the directory 
“Multiple H-1 Spectra” in the training dataset. Click OK to import and stack all of 
them. 

ARRAYED SPECTRA



Stacking mode and Stacked Items Table

43

➢ Choose Stacked > Mode to try different display modes.  Choose Superimposed mode to make sure the 
baseline and phasing is OK for all spectra. 

➢ Choose Stacked > Stacked Items Table to display the Table. You can manipulate the spectra in many 
ways using the tools on this Table. 

➢ If needed, you can reprocess all or selected spectra  

ARRAYED SPECTRA

Click and drag here 
to change the order Check these to 

choose spectra to 
change

Check/uncheck 
these to show/hide 
spectra



Analyze arrayed spectra
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➢ Choose Analysis > Data Analysis > Show Table to display the Data Analysis Table.  

➢ Click on the Empty Graph to import the X values (reaction time in this case) and display an empty XY 
graph. 

ARRAYED SPECTRA

Reaction time



Integrate arrayed spectra

45

➢ Click the Pick Integral tool.* Click and drag on first (bottom) spectrum to define the integration range

➢ If needed, adjust the handlers to change the integration range **

➢ The integrals are displayed on the XY graph and in the Data Analysis Table. 

ARRAYED SPECTRA

*Use Sum Method (default) for integration unless you are integrating overlapped peaks. Click Options for Integration 
in the Analysis Ribbon to verify.  ** You can increase the # of handlers by using the Edit Model Option Tool.  

Integrals



Fit XY to a function

46

➢ Click the Model cell under Y’(X) in Data Analysis. 

➢ Choose the 3rd function, and click Calculate to fit the XY values to a first order reaction 
(with offset)

ARRAYED SPECTRA

Double click here



Report kinetic parameters

47

➢ Click the Report tools from the Data Analysis Panel to report the results next to the XY Graph

➢ Choose Report to Clipboard and paste the results to another document

➢ Repeat these steps for the other peaks around 1.91 ppm. 

ARRAYED SPECTRA

Fitting results



More help information

48

➢ Use the Help Facility of Mnova: Help > Contents

➢ Visit www.mestrelab.com for manuals, tutorials, videos and publications

➢ Email support@mestrelab.com for technical questions

HELP INFORMATION


	Slide 1:   Mnova Training– Advanced 
	Slide 2
	Slide 3: Processing 1D & 2D NMR Spectra Together
	Slide 4: Open a 1D and 2D spectra of Ibuprofen
	Slide 5: Which is which? 
	Slide 6: Rules of thumb for 2D processing
	Slide 7: Rules of thumb for 2D processing
	Slide 8: Rules of thumb for 2D processing
	Slide 9: Re-process HSQC spectrum
	Slide 10: Re-process HSQC spectrum
	Slide 11: Re-process HMBC spectrum
	Slide 12: Re-process HMBC spectrum
	Slide 13: Re-process COSY spectrum
	Slide 14: Re-process COSY spectrum
	Slide 15: Re-process NOESY spectrum
	Slide 16: Re-process NOESY spectrum
	Slide 17: Phase correction for NOESY spectrum
	Slide 18: Change the Display Properties
	Slide 19: Peak Assignment Using 1D & 2D NMR Spectra Together
	Slide 20: Chemical shift referencing for H-1
	Slide 21: Chemical shift referencing for other spectra
	Slide 22: Open the structure for peak assignment
	Slide 23: Show 2D correlation as arrows
	Slide 24: Assign H-1 multiplets
	Slide 25: Predict and Compare for H-1 assignment
	Slide 26: Assign C-13 peaks 
	Slide 27: General guidance for assigning 2D spectra
	Slide 28: Assignment lines across the spectra
	Slide 29: Assign HSQC peaks 
	Slide 30: Use Predict & Highlight to help  assigning HSQC peaks 
	Slide 31: Assign HMBC peaks 
	Slide 32: Assign COSY peaks 
	Slide 33: Assign NOESY peaks 
	Slide 34: Assignments table
	Slide 35: Report assignments
	Slide 36: Insert a PDF to the document
	Slide 37: Save the results
	Slide 38: More about peak assignment
	Slide 39: Processing Arrayed Spectra for Reaction Monitoring etc.
	Slide 40: Stack a few spectra
	Slide 41: Stack a few spectra
	Slide 42: Stack many spectra
	Slide 43: Stacking mode and Stacked Items Table
	Slide 44: Analyze arrayed spectra
	Slide 45: Integrate arrayed spectra
	Slide 46: Fit XY to a function
	Slide 47: Report kinetic parameters
	Slide 48: More help information

